新着記事は ココから、、、

WordPress の Warning って何だよ、、、

WordPress の Warning って何だよ、、、

昨日、プラグインのアップデートがあったので実行しました。

そうしたらブログの一番上に「 Warning: call_user_func_array() expects parameter 1 ・・・・・・」と。

とりあえず、ネットで調べてみたんですが、原因はやっぱりアップデートらしい、、と言うことはわかったんですが、その時は ちょっと忙しく対応することが出来ず、、、。そして今日からは、待ちに待ったお出掛けなので 対応できず、、、

そんな訳で暫くの間、上に Warning:  と言う訳のわからない文字が出ていると思いますが、そこは無視してください。

【スポンサードリンク】

 

帰って来てからもう一度良く調べて対処するつもりです。(‘∀’;`)

 

 

8月19日 追加
プラグインをひとつずつ停止していったら、「 Warning: 」が消えました。

Warning: の原因は、【 Coldbox Addons 】と言うプラグインだったようです。

このプラグイン、何のために何時入れたのかわからない(停止してからの記事も変わってなさそうですし)

と言うことで、とりあえずこのままにしておきます。(^^;)